formule excel

0
778

le formule che uso per i vari calcoli in excel

per trovare le figure

=SE(RESTO((A1/1);9)=0;RESTO((A1/1);9)+9;RESTO((A1/1);9))

 

oppure
=SE(RESTO(A1;9)=0;9;RESTO(A1;9))

per trovare le cadenze:
=DESTRA(A1)

per trovare le decine:
=SINISTRA(A1)

per trovare le distanze ciclom. in orizzontale:
=SE(RADQ(SOMMA.Q.DIFF(A1;B1))>45;90-RADQ(SOMMA.Q.DIFF(A1;B1));RADQ(SOMMA.Q.DIFF(A1;B1)))

per trovare le distanze ciclom. in verticale (isotopi):
=SE(A1>A2;A1-A2;A2-A1)

per la distanza in automatico non ciclometrica
=SE(A1>B1);(90+B1)-A1;B1-A1)

per trovare le somme in orizzontale:
=SE((A1+B1)>90;A1+B1-90;A1+B1)

per trovare le somme in verticale (isotopi):
=SE(RESTO((A1+A2);90)=0;90;RESTO((A1+A2);90))

per calcolare il fuori 90
=SE(RESTO((A1);90)=0;90;RESTO((A1);90))

formula per il vertibile
=INT(SE(LUNGHEZZA(A1)<2;A1&0;SE(DESTRA(A1)=SINISTRA(A1);DESTRA(A1)&9;SE(DESTRA(A1)=”9″;SINISTRA(A1)&SINISTRA(A1);DESTRA(A1)&SINISTRA(A1)))))

per il complemento a 90
=90-A1

per il diametrale
=SE(A1+45>90;A1+45-90;A1+45)

per quanto riguarda il conteggio di frequenza di un numero su ruota (5 colonne)

=CONTA.SE(A1:E100;$G$2)

archivio di 5 colonne per 100 righe

E’ chiaro che i parametri variano da archivio ad archivio, da cella a cella